THE ACCURATERELOADING.COM TECHONOLOGY FORUM

5MB IBM Hard Drive in 1956


Moderators: Saeed
Go
New
Find
Notify
Tools
Reply
  
Security update critical FireFox 3.5.1
 Login/Join
 
one of us
posted
Impact key:

* Critical: Vulnerability can be used to run attacker code and install software, requiring no user interaction beyond normal browsing.
* High: Vulnerability can be used to gather sensitive data from sites in other windows or inject data or code into those sites, requiring no more than normal browsing actions.
* Moderate: Vulnerabilities that would otherwise be High or Critical except they only work in uncommon non-default configurations or require the user to perform complicated and/or unlikely steps.
* Low: Minor security vulnerabilities such as Denial of Service attacks, minor data leaks, or spoofs. (Undetectable spoofs of SSL indicia would have "High" impact because those are generally used to steal sensitive data intended for other sites.)

Fixed in Firefox 3.5.1


The Swiss as well as the Germans are on this , Get Er Done ASAP !. archer archer archer
 
Posts: 4485 | Location: Planet Earth | Registered: 17 October 2008Reply With Quote
one of us
Picture of Collins
posted Hide Post
MANY thanks...
I love the multiple uses of this site!


Collins
Airgunner / 458 SOCOMer/ 45-70er / 458 Lotter

www.actionairgun.com LIVE NOW

 
Posts: 2327 | Location: The Sunny South! St. Augustine, FL | Registered: 29 May 2004Reply With Quote
  Powered by Social Strata  
 


Copyright December 1997-2021 Accuratereloading.com


Visit our on-line store for AR Memorabilia

 

image linking to 100 Top Hunting Sites